Search results

  1. A

    XF2?

    Nice... tickets is the main one awaiting. If you need beta testers, I have a dev setup to help.
  2. A

    XF2?

    Nix, are you planning on porting over your addons?
  3. A

    Tickets Fixed Rebuild Ticket Information Fails

    > applications > ticket rebuilds > rebuild ticket information Fails with following frontend message. An exception occurred: Argument 2 passed to NixFifty_Tickets_Model_Ticket::prepareTicketCustomFields() must be of the type array, boolean given, called in...
  4. A

    AMP Not a Bug Malformed URL

    Disregard, found the comma. Removed, now valid.
  5. A

    AMP Not a Bug Malformed URL

    Notified error: Malformed URL 'http://www.dbtselfhelp,com' for attribute 'href' in tag 'a'. 3.) Practice mindfulness. Panic attacks are the body fearing what happened in the past will happen now. So help your body focus on just being here in the present moment. That's a bog part of what...
  6. A

    AMP Not a Bug CSS Error

    For some reason, adding this small and very specific piece of CSS into the extra.css template, breaks certain AMP pages with an invalid CSS message within AMP console: .xbBoxed {padding:20px 5px !important;} Remove it, valid. WTF? Added I decided to break it out into its own line, also...
  7. A

    tickets with flatawesome

    Nix, did you add something to the css for tickets to get the message container to wrap? Mine isn't applying the xenbase aspects at all to tickets -- user info boxes are on one line, messages underneath.
  8. A

    AMP Fixed 1.0.6 Invalid Errors Pixel Exit Edge Theme

    For Apache servers: ModPagespeedDisallow "*?amp=1"
  9. A

    AMP Fixed 1.0.6 Invalid Errors Pixel Exit Edge Theme

    Houston, we have lift-off: Thank you for persisting and pushing me towards looking deeper at the issues. Frustrating to say the least. You da man Nix. Now I know it works fully, buying another two for my other forums.
  10. A

    AMP Fixed 1.0.6 Invalid Errors Pixel Exit Edge Theme

    Oh, and drop page speed cache: touch /var/ngx_pagespeed_cache/cache.flush
  11. A

    AMP Fixed 1.0.6 Invalid Errors Pixel Exit Edge Theme

    Correct. No logo at all on it. Will try that.
  12. A

    AMP Fixed 1.0.6 Invalid Errors Pixel Exit Edge Theme

    Oh... that above error is the Edge theme... not default.
  13. A

    AMP Fixed 1.0.6 Invalid Errors Pixel Exit Edge Theme

    Yes, instantly. Got it down to just one now....
  14. A

    AMP Fixed 1.0.6 Invalid Errors Pixel Exit Edge Theme

    Nice. The page speed is easier at the server, for NGINX it just requires: pagespeed Disallow "*?amp=1";
  15. A

    AMP Fixed 1.0.6 Invalid Errors Pixel Exit Edge Theme

    Go figure, Google page speed breaks its own AMP standard. I will have to implement so it doesn't affect anything using ?amp=1 in it. That should fix it.
  16. A

    AMP Fixed 1.0.6 Invalid Errors Pixel Exit Edge Theme

    Actually... you're right. Whilst it is default, those issues are actually caused by, go figure, Google Pagespeed. Disable that at the server, valid output. Argh.
  17. A

    AMP Fixed 1.0.6 Invalid Errors Pixel Exit Edge Theme

    Nope. That is a single XF default theme with nothing added, no add-ons, na da, tested using the correct Google Amp test.
  18. A

    AMP Fixed 1.0.6 Invalid Errors Pixel Exit Edge Theme

    https://search.google.com/search-console/amp that should be the only valid tester IMO.
Top