Tickets {field.fieldID} Placeholder does not work anymore in Responses

Discussion in 'Bug Reports' started by Freelancer, Oct 31, 2018.

  1. Freelancer

    Freelancer Well-Known Member

    Title says it all... somehow after the last version update it dies not work anymore. I have not changed anything in my responses.
     
  2. NixFifty

    NixFifty Administrator Staff Member

    Neither have I. What kind of field is it?
     
  3. Freelancer

    Freelancer Well-Known Member

    A radio button field
     
  4. Freelancer

    Freelancer Well-Known Member

    Any news here.... still not working. Or is it for you @ALfa1 ?
     
  5. ALfa1

    ALfa1 Well-Known Member

    I am not using fields placeholders ATM.
     
    Freelancer likes this.
  6. Freelancer

    Freelancer Well-Known Member

    Could you please test it – if it is working/not working for you? Just needs a random response on an existing ticket. Does not even be a real reply. As soon as you select the response to be filled in, the real variables should be seen or (like with me: the placeholder text only but not the actual value). Thats especially true for radio button fields.
     
  7. ALfa1

    ALfa1 Well-Known Member

    It works for text fields.
     
  8. Freelancer

    Freelancer Well-Known Member

    Yes, but not for radio buttons ...
     
  9. ALfa1

    ALfa1 Well-Known Member

    It doesnt work for radio button.
     
    Freelancer likes this.
  10. Freelancer

    Freelancer Well-Known Member

    Bingo. :) Thanks mate.