Tickets 2.1.4 released

NixFifty

Administrator
Staff member
Tickets 2.1.4 is now available for all licensed customers to download.
  • Now requires PHP 7.0+. The next major update will hard require XF 2.2 and PHP 7.2+.
  • Now depends on Standard Library by Xon.
  • Improve compatibility for XF 2.2, mostly around inbound emails.
  • Avoid trying to prune fields that don't exist anymore.
  • Support attachments within knowledge base articles.
 
Top