Discord Will the latest version of discord integration work on XF 2.1?

Solution
Off the top of my head, I don't think there's anything super breaking in it aside from the PHP 7.2+ changes.

Of course, I wouldn't recommend that you do install it on 2.1. :)

NixFifty

Administrator
Staff member
Off the top of my head, I don't think there's anything super breaking in it aside from the PHP 7.2+ changes.

Of course, I wouldn't recommend that you do install it on 2.1. :)
 
Solution
Top